Case Study”Routing”

CS1

Title:Case Study”Routing”

CASE STUDY:Routing
Year creation:14/12/2008-18/12/2008
Imlemented by CV
////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
This is the configutation (in the above icon) of the sub-network where is located at the down and left area of the large network which is
presented in the block:https://cvsblock.wordpress.com/2014/01/21/case-studycomplex-network-implementation-with-the-use-of-packet-tracer-v5-0ospfeigrprip-more-details-soon/?preview=true&preview_id=51&preview_nonce=b9529a3c7c
In the first version this project it was the implementation of case study which examine the knowledge of CCNA2(Routers&Routing basics).
More Specific in this prolect student must:1)Set up the physical layoutof network using the diagram and accompanying narrative2)Correctly configure the routers with a basic router configuration 3)Set up a TFTP server on one of the workstations 4)Create and apply acces access control lists on the appropriate router(s) and interface(s) 5)Troubleshoot and test all connectivity and access control lists 6)Provide detailed documantation in a prediscribed form
as listed in the deliverables section.
In addition into this implementation -and for the needs for the large project has added the OSPF Protocol.
\\\\\\\\\\\\\\\\\\\\\\\ROUTERS CONFIGURATIONS BY CV//////////////////////////////////
UNIVERSAL PASSWORD:password
console password:password
secret password:password1
//////////////////////////////CENTER//////////////////////////////////////////

CENTER#show running-config
Building configuration…

Current configuration : 1922 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname CENTER
!
!
!
enable password password
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
ip ssh version 1
ip host ARAGORN 192.168.1.82
ip host BOAZ 192.168.1.34
ip host EVA 192.168.1.38
ip host EYE 192.168.1.3
ip host MYNASTYRITH 192.168.1.2
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Loopback0
ip address 10.0.0.1 255.255.255.0
!
interface FastEthernet0/0
description internal network
ip address 192.168.1.1 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 192.168.1.37 255.255.255.252
clock rate 64000
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Serial0/1/0
ip address 192.168.1.33 255.255.255.252
clock rate 2000000
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Serial0/2/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/2/1
no ip address
clock rate 2000000
shutdown
!
interface Serial0/3/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/3/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 10.0.0.0 0.0.0.255 area 0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.1.36 0.0.0.3 area 0
network 192.168.1.64 0.0.0.31 area 0
network 192.168.1.32 0.0.0.15 area 0
network 192.168.1.32 0.0.0.3 area 0
network 192.168.1.64 0.0.0.15 area 0
network 192.168.1.0 0.0.0.15 area 0
network 192.168.1.80 0.0.0.15 area 0
network 192.168.1.96 0.0.0.15 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.38
!
ip flow-export version 9
!
!
!
banner motd ^CJESUS SAVES THE DAY ^C
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
password password
login
!
!
!
end
/////////////////////////////////////////////////BOAZ(Rohan)////////////////////////////////////////////////////////////////////
BOAZ-ROHAN#show startup-config
Using 1292 bytes
!
version 12.4
no service password-encryption
!
hostname BOAZ-ROHAN
!
!
enable secret 5 $1$mERr$GvDaTJK9lhdXRUPWKA74O0
!
!
!
!
ip ssh version 1
ip host ARAGORN 192.168.1.82
ip host CENTER 192.168.1.33
ip host EVA 192.168.1.38
ip host LEGOLAS 192.168.2.97
!
!
interface FastEthernet0/0
ip address 192.168.1.97 255.255.255.224
ip access-group 110 in
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/1/0
ip address 192.168.1.34 255.255.255.252
clock rate 64000
!
interface Serial0/2/0
no ip address
shutdown
!
interface Serial0/2/1
no ip address
shutdown
!
interface Modem0/3/0
no ip address
!
interface Modem0/3/1
no ip address
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 192.168.1.36 0.0.0.3 area 0
network 192.168.1.64 0.0.0.15 area 0
network 192.168.1.32 0.0.0.3 area 0
network 192.168.1.80 0.0.0.15 area 0
network 192.168.1.96 0.0.0.15 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
!
access-list 110 permit ip any host 192.168.1.2
access-list 110 permit tcp any host 192.168.1.2 eq telnet
access-list 110 deny ip any any
!
!
!
line con 0
line vty 0 4
password password
login
!
!
end

/////////////////////////////////////////////EVA(MORDOR)///////////////////////////////////////////////////////
/////EVA#show running-config
Building configuration…

Current configuration : 2056 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname EVA
!
!
!
enable secret 5 $1$mERr$GvDaTJK9lhdXRUPWKA74O0
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
ip ssh version 1
ip host BOAZ 192.168.1.34
ip host CENTER 192.168.1.37
ip host FRODO 192.168.1.66
ip host GALDAF 192.168.1.67
ip host MYNASTYRITH 192.168.1.2
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
description INTERNAL NETWORK
ip address 192.168.1.65 255.255.255.224
ip access-group 110 in
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 192.168.1.38 255.255.255.252
ip access-group 10 in
clock rate 2000000
!
interface Serial0/1/0
ip address 11.0.0.1 255.255.255.0
clock rate 64000
!
interface Serial0/2/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/3/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/3/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 10
redistribute ospf 1
redistribute connected
network 11.0.0.0 0.0.0.255
network 5.0.0.0 0.0.0.255
network 5.1.0.0 0.0.0.255
network 0.0.0.0 0.0.0.0
auto-summary
!
router ospf 1
log-adjacency-changes
redistribute eigrp 10
redistribute connected
network 192.168.1.0 0.0.0.15 area 0
network 192.168.1.0 0.0.0.255 area 0
network 10.0.0.0 0.0.0.255 area 0
network 192.168.1.80 0.0.0.15 area 0
network 192.168.1.32 0.0.0.15 area 0
network 192.168.1.36 0.0.0.3 area 0
network 192.168.1.32 0.0.0.3 area 0
network 11.0.0.0 0.0.0.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
ip flow-export version 9
!
!
access-list 110 permit ip any host 192.168.1.2
access-list 110 permit tcp any host 192.168.1.2 eq telnet
access-list 110 deny ip any any
access-list 110 permit ip any any
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
access-class 10 in
access-class 10 out
password password
login
!
!
!
end
//////////////////////////////////////////////////////////////////////////////////////////////////////////

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s